ArcGIS Maps SDKs Native Blog

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Other Boards in This Place

Latest Activity

(184 Posts)
MichaelBranscomb
Esri Frequent Contributor

Version 100.15.4 of the ArcGIS Runtime SDKs for Android, iOS, Java, .NET, and Qt is now available. This patch includes bug fixes and 3rd party library updates.

Read more...

more
3 0 796
Rachael_Ellen
Esri Contributor

New ArcGIS Blog PostWe’re excited to share the key timings and events about the upcoming ArcGIS Maps SDK for Flutter Maps beta release!

Read more...

more
2 0 141
Rachael_Ellen
Esri Contributor

New ArcGIS Blog PostAndrew Bladon shares how he built a full stack Qt Maps SDK app to identify the best climbing locations using a weather forecast API!

Read more...

more
3 0 250
DavidFeinzimer
Esri Contributor

Dejavu is available now as a Swift package for use in your own Swift projects and applications.

Read more...

more
6 0 221
Rachael_Ellen
Esri Contributor

New ArcGIS Blog PostVivian Quach shares how to incorporate Apple's SF Symbols® into an ArcGIS Maps SDK for Swift app!

Read more...

more
4 0 104
Rachael_Ellen
Esri Contributor

New ArcGIS Blog Post! This blog demonstrates how to integrate RESTful services, such as the places service, with the Native Maps SDKs by making HTTPS requests using native development frameworks.

Read more...

more
2 0 267
MarkBaird
Esri Regular Contributor

With the recent long-term support (LTS) release of Java 21, JavaFX 21 and support for the new JDK coming in the 8.4 release of Gradle, the Java Maps SDK team have been busy testing our 200.2 release to make sure everything is working correctly with this latest LTS version of Java. 

With testing successfully completed, we are pleased to announce the 200.2 release of the Java Maps SDK supports Java 21.  Our system requirements page has been updated and our Gradle starter project has also been modified to ensure it is compatible with Java 21.

The upgrade path for developers wanting to switch to Java 21 is very simple and only the following versions will need updating in your Gradle build scripts:

  • Gradle 8.4
  • JavaFX Gradle Plugin 0.1.0

So, if you want to use Java 21 in your Maps SDK apps, it’s a great time to upgrade to our 200.2 release.

more
3 0 238
Rachael_Ellen
Esri Contributor

New ArcGIS Blog Post! Learn how to create a custom dynamic entity data source to wrap a data feed for use in your ArcGIS Maps SDKs for Native Apps applications. 

Read more...

more
0 0 288
MichaelBranscomb
Esri Frequent Contributor

Version 100.15.3 of the ArcGIS Runtime SDKs for Android, iOS, Java, .NET, and Qt is now available. This patch includes bug fixes and 3rd party library updates.

Read more...

more
0 0 695
Rachael_Ellen
Esri Contributor

New ArcGIS Blog! This blog is the second in a series of articles which demonstrates how the beta release  of the ArcGIS Maps SDK for Java  (with ARM Linux support) can be used for IoT data recording apps.

Read more...

more
0 0 325
92 Subscribers