ArcGIS for AutoCAD 430 | Unable to extract map imagery in contents

310
2
02-28-2024 09:19 AM
StephanieDonoghue
New Contributor

After updating from Version 420 to Version 430 of the ArcGIS plug-in for AutoCAD, I'm no longer able to see ESRI map listed in the Contents pane. I used to be able to right-click on the map and "extract" to create an AutoCAD cross-reference to save with my project files. Did this feature get removed from the latest version? Or is there an extra step to take? I have spent hours searching the web and cannot find a solution or anyone else even talking about the issue, but it has happened to several others in my office.

Tags (3)
2 Replies
DanWade
Esri Contributor

Hello @StephanieDonoghue,

Would it be possible for you to submit an Esri Technical Support case on this behavior please?

Support could gather details around this behavior and also check the layers being used.

 

Kind regards,

Dan

0 Kudos
Randy_Garcia
Esri Contributor

Hi Stephanie,

Thanks for your patience on this issue. The team took a deeper dive into this and we think we found the issue. The reason you don't see the layer in the table of contents and unable to perform an extract likely comes from the table of contents not being open when layers are added. If you come across this situation where you added a layer and the table of contents displays no layers I recommend trying the following. 

1. Open a new AutoCAD drawing while having the original drawing still open

2. Switch to the new AutoCAD drawing.

3. Switch back to the original AutoCAD drawing where the layers were added. 

The act of switching between drawings should be enough to trigger the Table of Contents to refresh. Once that happens you will see the menu options to extract the layers once again. The team is currently working on a fix for this issue so you no longer have to perform the workaround. 

0 Kudos