AnsweredAssumed Answered

Can't view signature in Enterprise 10.8.1?

Question asked by szelonis_mcpd on Oct 9, 2020
Latest reply on Oct 19, 2020 by ZSutherby-esristaff

I created a survey via Survey123 Connect. It's public and everything seems to be working properly on the front end. My problem is: I have a signature field, and I'm submitting forms with signatures, but I can't figure out how to see the signatures on the back end in the feature service. 

 

In the feature service, it says there are 0 photos/files, no attachments. I tried looking at the service in a web map and in the data tab of the Survey123 website and it looks like the signature field doesn't even exist in the schema (though it's definitely in the survey and in the schema preview in Connect). I also tried creating a Feature Report and the signature field shows up blank. 

 

Am I missing something? I'm using Enterprise 10.8.1 and I was under the impression that signatures/attachments are supported. Any help is greatly appreciated - thanks!

 

Here is the public survey link, if it helps: https://survey123.arcgis.com/share/aef68fdf794d4f218824c712b7221763?portalUrl=https://policegis.montgomerycountymd.gov/a… 

Outcomes