Metadata presentation doesn't look right after importing metadata.

1129
2
10-21-2013 10:38 AM
LinHall
New Contributor
After running model builder to automate my metadata importing, it now looks different. Here are the before and after pictures of what it looks like. How can I change this to look like the first picture?

[ATTACH=CONFIG]28491[/ATTACH][ATTACH=CONFIG]28493[/ATTACH]
0 Kudos
2 Replies
curtvprice
MVP Esteemed Contributor
Your left screenshot is the Item Description view of metadata. The one on the right looks like the "read-only" view of ISO metadata, which is only seen when the ISO metada style is selected.

I suggest looking in Customize/Options and setting the metadata style to the one you want.
0 Kudos
by Anonymous User
Not applicable
Original User: hallle87

Thanks for your help. When I am using model builder to import my metadata, it goes back to the "read only" setup. So it doesn't seem to save what I did. Is there any way to prevent this?
0 Kudos