Error trying to reclassify

352
3
10-12-2013 06:25 AM
natashaGregory-Michelman
New Contributor III
I keep getting the same error messages 010237 and 010067 when I'm trying to reclassify a landuse raster. I've set the output extent to a simple polygon layer and the cell size to 30. I've even tried several other settings, like cell sizes of 100 and 1...and different processing output extents...like the whole display, union of inputs, other polygons....same results. I've even tried two other copies of the same raster data...same result.

If anyone has any advice I sure could use it.

Thanks a million.

Tasha
0 Kudos
3 Replies
KeaganAllan
New Contributor III
Hi Tasha,

I have not come across these issues in the past, however maybe I can offer some help I usually turn to when I get random errors?

1) Are the projections of the Layer and Dataframe the same?
2) Do you have enough disk space for the output?
3) How many characters does your output have - try keep it below 13?
4) Does the output start with a number - try keep the starting character as a letter.
5) Are there spaces anywhere in the directory / output file name?

I know its not much, but hopefully it helps a little.

Regards,

K
0 Kudos
curtvprice
MVP Esteemed Contributor
Tasha,

I see from the corner of your dialog that the reclass dialog is using string values for reclass that include "/" and "-" characters.

My suggestion is to use the integer codes instead of the class names.
0 Kudos
natashaGregory-Michelman
New Contributor III
Thankyou K for your helpful reply. All of the suggestions you itterated are very important for me to pay attention to.

I have since resolved this particular issue by closing my session and renaming the Geoprocessing Environments.
But this has really helped me think about how to organize Analysis in GIS.

Thankyou again for your response and your reccomendtions. They have been invaluable to me.

  Natasha
0 Kudos