Kernel density not showing up correctly

11-10-2021 05:26 AM
Labels (2)
New Contributor

Hello all! I am struggling using kernel density to show my points as density per square meter. I have gone through everything I can online to find a solution and still come up with the same result. I have tried changing the projected coordinate system several times. Both of my layers seen in my screenshot have the same PCS NAD_1983_Michigan_GeoRef_Meters; I chose this because I want my units to be in meters. 

Screenshot (26).png

 When I go to use the kernel density this is what happens:

Screenshot (28).png

Screenshot (30).png

 Which as you can see is not right. I want it to show the amount of points per square meter and based on those values that is not correct. There are only 460 points here. Can someone help, please?

0 Kudos
2 Replies
MVP Esteemed Contributor

You don't "change" a projected coordinate system, you have to use the "Project" tool in arctoolbox.  It will make a new file in the specified coordinate system.  One of them isn't projected

... sort of retired...
0 Kudos
New Contributor

I tried that and it still is not showing up correctly. 

0 Kudos