Select to view content in your preferred language

Can I publish Workflow Manager 10.2.2 to ArcGIS Server 10.4.1?

870
3
11-01-2016 03:22 PM
TatianaTen1
Esri Contributor

We are having issues with publishing WFM 10.2.2 Repository to ArcGIS Server with Workflow Manager Extension 10.4.1. There is no information on version compatibility issues anywhere on the web. Did anyone encounter similar issue or successfully published the WMX Service to a higher version server? 

0 Kudos
3 Replies
LalaineLam
Esri Contributor

Hi Tatiana,

It is recommended that you upgrade your Workflow Manager repository for compatibility issues.  Use the Upgrade Workflow Database GP tool under Workflow Manager tools to upgrade your repository.

Thanks,

Lalaine

0 Kudos
TatianaTen1
Esri Contributor

Hi Lalaine,

Thanks for your response. Do you mean that even if we still use WFM 10.2.1, the Workflow Database can be upgraded to 10.4? Would our WFM 10.2 still work?

Is it supported recommendation? 

Thanks,

Tatiana

0 Kudos
by Anonymous User
Not applicable

Mixed environments aren't recommended and are not supported if something goes wrong. Whether they 'work' or not is release to release dependent and how many releases are being skipped. 

0 Kudos