Unable to create a new survey. Cannot read property 'replace' of undefined

392
3
Jump to solution
06-16-2021 02:44 PM
newwollyka
New Contributor III

I am trying to create a new survey using a blank survey

However, when I click create I ma getting an error

"Unable to create a new survey. Hide details

 
Cannot read property 'replace' of undefined"
 
What could be the problem? I even tried to publish a survey from Survey123 Connect and it doesn't publish any form . Using ArcGis online trial subscription
0 Kudos
2 Solutions

Accepted Solutions
Philip-Wilson
Esri Frequent Contributor

Hi @newwollyka,

Are you using ArcGIS Online or Enterprise?

Can you confirm you account type, do you have an paid subscription and ArcGIS organization, or are you using a trial organization?

What account permissions and licences does the user account you are signing in with have in your org, is it a creator?

Regards,

Phil.

View solution in original post

0 Kudos
newwollyka
New Contributor III

And it just worked by itself after several hours! I can upload surveys using Connect or create them using the editor on the web

View solution in original post

3 Replies
Philip-Wilson
Esri Frequent Contributor

Hi @newwollyka,

Are you using ArcGIS Online or Enterprise?

Can you confirm you account type, do you have an paid subscription and ArcGIS organization, or are you using a trial organization?

What account permissions and licences does the user account you are signing in with have in your org, is it a creator?

Regards,

Phil.

View solution in original post

0 Kudos
newwollyka
New Contributor III

Sorry, I edited the above post.

We are using ArcGis online trial subscription and trying to following-up with the tutorials

0 Kudos
newwollyka
New Contributor III

And it just worked by itself after several hours! I can upload surveys using Connect or create them using the editor on the web

View solution in original post