Select to view content in your preferred language

arcgis Pro crashes during editing

7383
23
04-11-2021 10:01 AM
Labels (3)
SusanUSC
New Contributor II

Hello there,

Since yesterday, I have always run into frequent crashing of ArcGIS Pro when editing a simple feature class (filling in values in a field). I have the up-to-date ArcGIS Pro on desktop (WIN10) with an organization license. The task should have been easy since I have a small dataset. The only "new" actions I had in the past few days were 1) updated to Pro 2.7.26828 following the automatic pop-up; and 2) labeled the annotation on the scene (and removed later).  

I have tried all possible suggestions found online, e.g. updating video drivers; disable "spelling checking". The default language is English. I also followed a most recent post by MitchKrupp2 posted on 01-29-2021 to override high DPI scaling behavior: https://community.esri.com/t5/arcgis-pro-questions/problem-editing-annotation-attributes-pro-2-7/m-p.... Some people fount it worked, unfortunately not me. 

Are there any new solutions that I can learn? Thanks in advance!

 

Tags (1)
23 Replies
JeromeHaaland
Occasional Contributor

Just had the identical problem with 2.9.1  ArcGIS Pro would crash every time I tried to enter a value into a field.

After looking through the article Susan posted, I reduced the resolution of my monitor from 3840 by 2160 to 1920 by 1080.  Opened a project and tried to enter some data.  It worked.  Thank You Susan.

0 Kudos
LechNaumovich
New Contributor

My ArcGIS Pro started acting up out of the blue. I am on the road and working on a project and suddenly it crashes everytime I want to simply change the properties of a given shapefile. This shp is a simple linear feature (trail) and doesn't require much data.

I've also been trying to update to the newest Arc version and it's telling me I need an updated Microsoft .NET file, which I updated. It won't recognize the update so I can't update my Arc... 

It's very strange this all happened when on the road. I've logged in and made sure I'm fully connected. All data (minus aerials) are local. 

Any ideas other than doing a full program wipe and reinstall?

0 Kudos
LechNaumovich
New Contributor

Version is 3.0

0 Kudos
TravisJones
New Contributor

Has a solution been found for this? I'm having issues editing a polygon feature class when creating new features.

When I try to finish the sketch, Pro just closes and prompts to send an error report (which I have done several times). I tried the steps mentioned in several articles, including the article mentioned by Susan with no improvement (https://community.esri.com/t5/arcgis-pro-documents/troubleshooting-performance-issues-in-arcgis-pro/...). Feature class is in a gdb that is saved on one of our servers. I have tried repairing and reinstalling Pro version 3.2.1. I tried editing the feature class after I saved it to my local disk and in a new map file with the same results. 

I used the tool to make sure my computer met the minimum requirements. I have also reached out to ESRI support with no response yet.

0 Kudos