Where is my content?!

04-26-2019 08:22 AM
New Contributor

Is there a reason I am unable to access "my content" created in AGOL in ArcGIS Map for PowerBI?

I have a license through my organization. I created some layers, saved them, added some tags, and shared them within my organization. I verified they were saved and accessible to my organization through AGOL. I tried to open the layers in in my arcgis for powerbi map by searching for my content. It shows that i do not have any content. I tried to access the layers by searching shared content from my organization. Not there, either. Is there a lag time or something I should be aware of?

0 Kudos
1 Reply
Esri Contributor


Thank you for reaching out. I am a Product Engineer for the ArcGIS Maps for Power BI application here at Esri, and I wanted to get in touch to respond.

I will need some more information regarding this issue, however, it seems that the problem might be because the map contains multiple layers. ArcGIS Maps for Power BI is limited in that it will only show items with a single layer. 

When you have a moment, please share the link to the map here so I can further investigate the issue. 

Thank you!