Power-Bi can't sign in to ArcGIS Online

1959
11
11-09-2021 03:03 AM
ABDELSALAMReemasRedaAbdelhakim
New Contributor

Hi,

I am trying to access my arcgis organizational account but it gives me a blank page after providing the credentials.

I'm using the latest power-bi version.

 

0 Kudos
11 Replies
JayantaPoddar
MVP Esteemed Contributor

Did you try clearing cache in Power BI, and try again?

 



Think Location
0 Kudos
BenHolmes1
New Contributor III

I'm seeing the same issue, where I can't log into AGOL from Power BI

I've tried the following:

  • Clear caches in Power BI Options.
  • Clear the CEF and Cache folders (Power BI Store Version)
  • Uninstall Power BI (Store Version)
  • Installed Non Store Power BI
  • Restarted machine

Still cannot log into AGOL.

Existing maps in Power BI do work.

Just can't create new ones.

 

0 Kudos
lvargas
Occasional Contributor

Hello,

I have version 2.99.621.0 64-bit (November 2021) on Windows 10 and it doesn't work. I have already deleted the cache, uninstalled, reinstalled... but the same issue; no access to AGOL or AGE sites, just the blank window.

Regards.

0 Kudos
BenHolmes1
New Contributor III

Yes, I'm also on the November 2021 edition, on which I'm experiencing the issue.

I've also upgraded to ArcGIS Pro 2.9 (if that has any relevance).

Ben

0 Kudos
AndrewStauffer
Esri Regular Contributor

We just identified an issue on the Microsoft side yesterday with the November release and they have a patch for it that will go out very soon, rumored early next week, that will fix this.

 

AlfonsodelaVega
New Contributor II

Any updates? I still having this problem. I tried the solution of @BenHolmes1 without results.

 

0 Kudos
lvargas
Occasional Contributor

Hello,

It seems that ESRI and Microsoft fixed the issue and it is now possible to log in to AGOL and AGE.

NOTE: I am using the version 2.99.862.0 64-bit (November 2021).

Regards.

AlfonsodelaVega
New Contributor II

Yes is fixed!! 

Just in time to finish my work.

Thanks

ABDELSALAMReemasRedaAbdelhakim
New Contributor

I've tried upgrading powerbi to the latest version (October 21) and there was a problem with my workplace network (restricted) so I tried a different network and now it works fine. 

0 Kudos