Contingent Values not showing up

535
2
06-24-2022 08:28 AM
JeremyLabombard
New Contributor

Hi all,

I am having an issue when it comes to creating a form with contingent values. I have created forms in the past with smaller domains and they have worked fine. However, my issue now is that I have a bigger domain form 180 Locations with almost 5000 zones between them all. My past processes that worked before are not working now. I know the contingent values are working in ArcPro, but transferring to AGO I do not believe that they are working. Is this because of the large domain that I am using or is there another issue?

Once before I have had a form work with the same numbers (above) but when used on devices it would move incredibly slow or crash the device. Would this issue also be caused by the sheer amount of choices that the form is using?

Thanks!

0 Kudos
2 Replies
PaulPetersen1
Occasional Contributor

I had a similar issue in which contingent values worked in Pro, but would not work in Field Maps when published up to AGO. Through a lot of iterative troubleshooting, I figured out that having the (") symbol in the domains and contingent values was causing the failures. So I replaced " with 'inches'. Then everything worked.

So I would suggest scanning your contingent lists for the " symbol, or perhaps there are other invalid characters that cause this issue as well.

https://community.esri.com/t5/arcgis-field-maps-questions/contingent-values-not-pushing-from-pro-to-...

J08
by
New Contributor

Hi JeremyLabombard,

Did you ever manage to find a solution? I'm currently running into a similar problem and have tried PaulPetersen1's solution but I have no strange symbols in my csv.

0 Kudos