Display Resolution Issues: Map Image Layers BREAKS on larger display

488
1
07-22-2021 12:15 AM
Labels (2)
RYANCARL
New Contributor III

Hello all, 

I am really hoping there is a good solution to this.

I am having screen size / resolution issues with Map Image Layers that are associated with my experience. When the computer screen is in the 1920 X 1080 resolution everything works perfectly, but when I switch to 2560 X 1440 the Map Image Layer is completely broken.

 

This image is the screen resolution at 1920 X 1080:

Screen Shot 2021-07-22 at 12.03.08 AM.png

As you can see this is working perfectly.

This image is the screen resolution at 2560 X 1440: 

Screen Shot 2021-07-22 at 12.12.46 AM.png

As you can see something is very wrong here.

Any help or insight with this issue is very appreciated. 


EDIT: This issue is effecting only 2D maps.

0 Kudos
1 Reply
JonathanMcDougall
Occasional Contributor III

@RYANCARL 

Hi, I've added a couple of  image layers to a 2d map and have tried to replicate this, but have not been able to. 

As I build experiences I use a plugin for Chrome/Edge called Windows Resizer to make sure I keep things usable for a 1080, 1050, or 900 user as I work off 1440p. 

In this case I've used the plugin as well as changing my screen res to the lower 1080, 1050, and 900 - no joy. I'm going to surmise that your issue is browser redraw and cache based more than ExpB or the map widget as you've got a lot of information in that layer - I think it's just taking a long time for your browser to update.

Are you able to share the map, even if it's just fired into a simple ExpB so we can try to replicate?

0 Kudos