ArcGIS 10.1 Server Manager not loading in Chrome

5546
24
08-22-2013 07:11 AM
JennaBernabe1
New Contributor II
I'm trying to access ArcGIS Server Manager via Chrome, and it's letting me log in, but gets hung up with a "please wait..." loading bar.  I was using Chrome to access Server Manager yesterday with no problem, and I've been able to log into Manager today with Firefox/IE without any issues.  I tried clearing browser history/cache, but no luck.

Just wondering if anyone has experienced this with Chrome, or knows of another setting/option I should look at in this browser.

Thanks!
Tags (2)
0 Kudos
24 Replies
JeffSmith
Esri Contributor
This issue appears to be specific to the latest release of Chrome (v29).  We are currently looking into this and will let you know if there is a setting that can be adjusted in Chrome to get the Server Manager page to appear.

Jeff
0 Kudos
JennaBernabe1
New Contributor II
Good to know - thanks for the response!
0 Kudos
TedChapin
Occasional Contributor III
I am experiencing this also.  Please reply with solution/workaround.

Ted Chapin
SGC Engineering.
0 Kudos
BradSegrest
New Contributor III
I am experiencing this trouble too.

Please advise when you come up with a fix.
0 Kudos
DanielStauning
Esri Contributor
We've found that this issue is specific to the latest version of Chrome (v29). At this time, the recommended workaround is to either use a different browser or to use a prior release of Chrome.

You can find older versions of Chrome here:
http://www.oldapps.com/google_chrome.php
0 Kudos
MattLane
Occasional Contributor II
An alternative (not supported by esri) is to update dojo v. 1.6 for the manager site. Seems to be working fine for me so far. Of course, do this at your own risk.

  1. Download the most recent version of 1.6 (1.6.2) which has a fix http://downloads.dojotoolkit.org/release-1.6.2/

  2. Unzip locally

  3. Backup or rename dojo in the manager folder (on windows it's C:\Program Files\ArcGIS\Server\framework\runtime\tomcat\webapps\arcgis#manager\js\dojo)

  4. Paste the new directories in and re-open the manager app. You may need to clear your browser cache

0 Kudos
TedChapin
Occasional Contributor III
I just upgraded ArcGIS Server to 10.2 and Manager now works fine in Chrome.

Ted Chapin
SGC Engineering
Westbrook, ME
0 Kudos
KyleMorgan
New Contributor III
Also having the same issue... Always forget until it just hangs and I have to begrudginly open up Internet Explorer.
0 Kudos
BruceDodson
New Contributor II
[mattlane86]> update dojo v. 1.6 for the manager site

That worked for me. Fully unsupported. Thanks Matt.
0 Kudos