Editor widget sometimes hides selected graphic

2360
8
06-27-2016 08:49 AM
Haider_Ali
Occasional Contributor

I am having problem editing line layer with editor widget

1) If i double click the graphic the selected features disappears sometimes

2) If i select the graphics and then select new selection from toolbar and select the already select feature  it disappears

I cant understand why its happening , below is jsfiddle code of the Editor widget with a single polyline please draw and test.

Edit fiddle - JSFiddle

Tags (1)
0 Kudos
8 Replies
thejuskambi
Regular Contributor

Looks like a issue with IE only. I am not seeing the behavior in FF.

0 Kudos
Haider_Ali
Occasional Contributor

I am using chrome, i also tested it on firefox (same issue), thejus kambi Did you tested both scenarios?

0 Kudos
thejuskambi
Regular Contributor

I have tested it again, and confirm the behaviour as described by you in both the browsers.

0 Kudos
Haider_Ali
Occasional Contributor

Is it an editor widget bug , if yes then how can i report it? Its urgent.

0 Kudos
RobertScheitlin__GISP
MVP Esteemed Contributor

You will have to call esri tech support and report the bug. If you are not a US customer then you can report it to your local esri rep.

Haider_Ali
Occasional Contributor

Can you please confirm that it is a bug?

0 Kudos
RobertScheitlin__GISP
MVP Esteemed Contributor

Haider,

  Esri is the one that has to confirm it is a bug.

Haider_Ali
Occasional Contributor

Please check the fiddle above to see if i am not missing any configuration.

0 Kudos