amvap

Recurring error 000117 : Empty output generated using geoprocessing tools...

Discussion created by amvap on Sep 14, 2010
Latest reply on Nov 30, 2016 by desalas
Hey everyone.

I've been using arcMAP10 for 2 weeks now and i'm having a lot of problem with geoprocessing tools. Most of the operations i've tried (unions, intersect, clips) generate empty outputs. I've been reading on environment settings, and I have to admit I don't understand most of them since i'm not such an advanced user. I've never modified any of those but it seems my problems originate from them. Last week I found a workaround by putting the two standalone shapefiles I was trying to union in a geodatabase. I understand this might have solved the problem because the two shapes must have had two different extents. (?)

However, I'm still stuck with other problems of the like. Right now i'm trying to merge a couple shapefiles that are actually exports from one mother-shapefile. I still get an 000117 error, and when I try to import them in a geodatabase using the feature class to geodatabase (multiple) tool, they loose their content. They all have the same coordinate system. I must be missing something ?

Is there a way to set the environment settings so they won't hinder my work any longer? I don't recall having this kind of problems in previous versions!

i'm joining two of the shapes to merge, just in case.

Attachments

Outcomes