ArcGIS Freezing

744
3
10-05-2016 10:35 AM
MaureenMcQuilkin
New Contributor

Hi, I've been having a repeated problem running any ArcToolbox tools in ArcMap (10.4). The tool will run but then the ArcMap application freezes and I need to shut down the application using Task Manager. I have enough disk space and I'm only using letter and number characters. I also tried uninstalling and reinstalling the application and that did not fix the problem. From what I understand it could be two problems which I cannot diagnose and/or fix:

1) My working directory is not writable. I have tried repeatedly to uncheck the 'read only' box, but it always re-checks itself.

2) I downloaded another application on my computer that interferes somehow with ArcGIS, but I cannot figure out what that is.

Does anyone have any suggestions? I am at a loss for next steps. Any help is much appreciated!

0 Kudos
3 Replies
DanPatterson_Retired
MVP Esteemed Contributor

uninstall the program that interferes with arcgis and see what happens

what is the path to the folder that you are trying to save to? can you provide an anonymized path.

If you own the computer you should have full administrative rights to change all property and system options.

AdrianWelsh
MVP Notable Contributor

Restart the PC

0 Kudos
AdrianWelsh
MVP Notable Contributor

No, seriously, you could try performing a REPAIR install. Also, what tool are you using? Can you upgrade to 10.4.1 to see if that fixes the issue?

Also, I see that this was written in October. How did this thread get bumped? And is the issue resolved?

0 Kudos