AnsweredAssumed Answered

Remove Join Tool not allowing background processing of Model

Question asked by paulbrownbiz on Dec 10, 2013
Latest reply on Dec 10, 2013 by paulbrownbiz
Hello,

Can anyone help!? I have a reasonably complex Model and want to Geoprocess in the background; however the "Always run in foreground" option is checked and greyed out. The reason for this is that I have the 'Remove Join' System Tool in my Model and in the Joins Toolset the Remove Join Tool also has the "Always run in foreground" option checked and greyed out so is passing this onto the Model. Is there any way to un-grey and uncheck this option in System Tools? This is a change in 10.1 as the Remove Join Tool does not have the "Always run in foreground" option checked in 10.0.

Thanks in advance to anyone who can help

Regards

Paul

Outcomes