rebecca.lemons

Error in adding images to Mosaic Database

Discussion created by rebecca.lemons on Sep 25, 2013
Latest reply on Dec 24, 2013 by ZabaikalskoeBTI
Hi,

I'm new to using geodatabases, but I was told that was they way to go to since I am using my large amounts of landsat 4-5TM imagery. I have been following the ArcGIS guides and tutorials in creating file geodatabases. I am trying now to add my landsat imagery to my mosaic databases but it refuses to let me add them giving me what is listed below:

Start Time: Wed Sep 25 14:12:18 2013
2013-09-25T14:12:19.370: Loading raster datasets
2013-09-25T14:12:19.527: Completed crawling 93 data source items. Added 0 mosaic dataset items.
2013-09-25T14:12:19.527: Error: 8004205f: No new mosaic dataset item was added.
2013-09-25T14:12:19.792: Computing cell size levels
2013-09-25T14:12:19.792: Computing unique cell size values
ERROR 999999: Error executing function.
No mosaic dataset item selected. This operation cannot be performed.
No mosaic dataset item selected. This operation cannot be performed.
Failed to execute (AddRastersToMosaicDataset).
Failed at Wed Sep 25 14:12:19 2013 (Elapsed Time: 1.00 seconds)

I have the latest patches installed. I have tried just adding only one landsat image but it gives me the same error. I would like to add them as landsat imagery so I can run apparent reflectance and other functions on them. Does anyone have any ideas what I'm doing wrong?

Outcomes