AnsweredAssumed Answered

Converting Labels to Annotation in ArcGIS Pro resulting in empty Annotation layer

Question asked by lindsay.raabe_FPCWA on Nov 11, 2019
Latest reply on Nov 13, 2019 by wharrison-esristaff

I have an ArcGIS Pro project with 2 maps and a layout. I have an ArcOnline feature service loaded in which has labels. I am attempting to convert those labels to Annotation so that I can move some of them off of the feature they are covering up (also tried doing this through the Maplex positioning functions and haven't had much luck there either). In the map window, I right-click the labelled layer and select "Convert Labels to Annotation...".

 

I then check all the settings in the Geoprocessing window to be the correct map, convert Single Layer, reflect the correct layer, have the scale set to 1:10,000 (matches the map reference scale), I've selected an output GDB, changed the suffix (and tried leaving as default too), checked the Extent is the same as Current Display Extent and then "Run". 

It supposedly runs successfully but the output Annotation layer is empty - and I'm at a loss as to why!!! 

We had one run actually successful with 3 labels (by accident trying to show a colleague the issue) and now can't repeat it. 

 

 

Yes, ArcGIS Pro is the latest version too. 

Outcomes