AnsweredAssumed Answered

The 'select_one' question not displaying any attribute values

Question asked by aabdullah@wwf.org.my_panda on Sep 20, 2019
Latest reply on Oct 9, 2019 by aabdullah@wwf.org.my_panda

I am trying to add media image icons to make the survey form more comprehensible and appealing for community mapping. Everything was find until I wanted to add some images as icons for the values of my 'select_one' question. When I try to do so, my 'hint' configuration and choice values disappear and replaced by dashes. Please refer to the screenshot below. 

 

 

I believe I have followed the instructions correctly from this documentation:

And I even tried troubleshooting by referring to this thread:

I even replaced the backslashes in labels and omit commas just to see if it was the cause of the issue; still doesn't work. I am attaching my survey form folder just in case anyone wants to have a look at it. I don't know if it's relevant, but does the image format contribute to this issue? Because the photos are in .png form.

 

Any pointers is deeply appreciated. 

 

Thanks!

 

Azalea

Outcomes