AnsweredAssumed Answered

Help with Clipping Data Error – Empty output generated – Troubleshooting has not fixed the problem – ArcGIS 10.5

Question asked by sfmcats on May 24, 2018
Latest reply on May 31, 2018 by Dan_Patterson

Hi! I am having issues clipping a very large polygon shapefile – can you all please help me? The error returned is “WARNING 000117: Warning empty output generated“. I have tried troubleshooting all of the usual suspects, including recommendations from the geonet community such as:

 

  1. The polygons are in the same projection
  2. I repaired the geometry (which fixed some issues but still got the error message when re-running)
  3. Since it is a large file – I created a new shapefile of subset data (Export data) that was much smaller and it is still not working
  4. The clip feature is just one single polygon not a multipart polygon
  5. The clip feature is contained within the shapefile of polygons that I am trying to clip (ie clip feature is for a small area in Central America and the polygons that I am trying to clip are for the entire world)
  6. Both are shapefiles as I know geodatabases can sometimes cause issues
  7. I have used the clip feature with other shapefiles without a problem so I know that nothing is wrong with this clip feature.
  8. Standard re-boot of computer, programs
  9. No features are selected when I am running this tool
  10. Located in a folder with no spaces and the file name is very short

 

However the clip still returns the same error. The large dataset I am trying to clip is the MAMMALS file located at this link (the amphibians and reptiles files work just fine, but the Mammals does not): http://www.iucnredlist.org/technical-documents/spatial-data

 

Thank you!

Outcomes