AnsweredAssumed Answered

ArcObjects v10.6 for .NET framework and ArcGIS requirements

Question asked by lori.pittman_nrcs on Mar 8, 2018

Can ArcObjects v10.6 for .NET framework work with ArcGIS Desktop 10.5.1? I need that version of ArcObjects to work with Visual Studio 2017 but cannot upgrade to ArcGIS Desktop 10.6 yet at work. Anyone? Bueller..hahaha? Please and thank you in advance for anyone in the know on this. I have to ask for IT admin support and am trying to limit their time at my desk by having all of the correct software available to them to install when they arrive. TY Kindly

Outcomes