AnsweredAssumed Answered

Staging failed when trying to publish hosted feature layer in Pro

Question asked by MidnightYell2003 Champion on Feb 26, 2018
Latest reply on Mar 6, 2018 by MidnightYell2003

I have about four layers I am trying to publish from ArcGIS Pro to ArcGIS Online and I keep receiving a "Staging failed" error with no other details:

 

 

I found this article:

Error: Staging failed 

I tried to run through the troubleshooting but none of these options worked.

 

Facts: I can publish regular data from a regular coordinate system.

I am using a custom coordinate system and converted CAD data into a file geodatabase.

I have never had an issue with publishing converted CAD data from a custom coordinate system.

I tried one layer at a time and it still would not publish.

 

Are there any other ideas on what I can try to publish this data to the web?

I've even tried overwriting an existing hosted feature layer and creating a new feature layer. I do not have time-enabled data (as far as I know). There is no custom symbology.

 

Thanks.

Outcomes