AnsweredAssumed Answered

ERROR 000816: The tool is not valid.

Question asked by sfernandez.cr on May 13, 2016
Latest reply on Oct 17, 2019 by cozgis

Hi, I'm trying to run a geoprocessing tool that I published and just get these errors:

ERROR 000816: The tool is not valid.

Error executing tool.

The process runs fine in ArcMap with a couple of layers loaded.  These layers' mxd is also published.

I wonder if the published geoprocessing tool doesn't find the required layers in the published service because I didn't reference them in any place.

Where I can set this reference?

Or can you give me any guidance regarding this error?
Thanks!

Outcomes