AnsweredAssumed Answered

Script error (invalid pointer) in Windows 10, any browser when using Toolbox tools (e.g., Create address Locator)

Question asked by jevans675 on Apr 21, 2016
Latest reply on Apr 22, 2016 by jevans675

I am on a Windows 10 machine, ArcGIS Desktop 10.3.1, using Edge, IE 11, Chrome and Firefox as the default browser to troubleshoot)

I was able to use two tools successfully ("Feature Class to Feature Class" and "Create Address Locator") at least once. At some point, for some unknown reason, when I tried to use these tools again, I get a script error:

     An error has occurred in the script on this page.

     Line: 47

     Char: 4

     Error: Invalid pointer

     Code: 0

     URL: file:///C:/Users/<username>/AppData/Roaming/ESRI/Desktop10.3.1/ArcToolbox/Dlg/MdDlgContent.htm

I have googled this error and found various suggestions to resolve it, tried many of them, but still cannot resolve the issue so I can use these tools.

I know from casting about on the web that this is a common problem. Has ESRI addressed this issue or does ESRI suggest a workaround?

Outcomes