AnsweredAssumed Answered

Vulnerable Javascript in Story Map Shortlist

Question asked by ypmak.polyu on Mar 21, 2016

Hi all! Need somebody helps..

I am using a shortlist story map template (Story Map Shortlist | Story Maps) to making my story map.

However, the jQuery version (jquery-1.7.2.min.js) in this template was detected as a vulnerable Javascript library by the web application security (acunetix) in my institute based on this link http://research.insecurelabs.org/jquery/test/.

My institute requests me to use the non-vulnerable one in order to publish my map and I found out that my story map is not working when I click the 2nd point on the map if I use other versions of jquery...

Outcomes