AnsweredAssumed Answered

javascript api 2.2 support

Question asked by mapfans on Jun 5, 2015
Latest reply on Jun 5, 2015 by mapfans

Hi,

I saw a document on the web indicates the javascript api product cycle.

it indicates version v2.x retired June 1 2014. Has anyone seen this and understand what it mean? Does it mean this version is not supported and not upgrade any more and the script will still be available online for application point to it? Because I still have an app running on it. I try to understand do I need to migration to v3.x and what's the timeframe/urgency.

http://downloads.esri.com/support/product%20life%20cycle/online_gis/ArcGISWebMappingAPIs_PLC.pdf

 

Thanks

KL

Outcomes