AnsweredAssumed Answered

Where is libst_raster_pg.dll for PostgreSQL 9.2?

Question asked by dnc on Oct 13, 2014
Latest reply on Nov 18, 2014 by dnc

I am upgrading my 10.0 geodatabase to 10.2. All my rasters are failing because I am using st_raster storage type.

 

I followed instructions [1] to install libst_raster_pg.dll but keep getting version mismatch errors. Apparently I can only find this dll for PostgreSQL 9.0! Even on a 10.2.2 installation there's only 1 dll and that's for pgsql 9.0...

 

It is stated very clearly [2] that pgsql 9.2 is supported at arcgis 10.2.x. There are not restrictions nor limitations pointed out.

 

Thanks.

Duarte

 

[1] ArcGIS Help (10.2, 10.2.1, and 10.2.2)

[2] System Requirements

Outcomes