AnsweredAssumed Answered

After Upgrading to 10.2, unable to start services

Question asked by Schlomm_1 on Aug 8, 2013
Latest reply on Oct 16, 2014 by MChilcott
Hello,
I've recently upgraded my ArcGIS 10.1 Server (which worked without problems) to 10.2. After solving the installation error 1935 ( http://support.esri.com/en/knowledgebase/techarticles/detail/37477) the installation of 10.2 was successful. Logging in to ArcGIs Server Manager -> No problem.
But I can't start my existing services. The status of all services is "Shutting dows" (sorry...I don't know the exact term, because I use a German version).
By clicking on the stop button, I can stop the service.
By clicking on the play button, there is just the progress bar for a long time and then the error message: Server machine '<<<servername>>>' is currently being configured by another administrative operation. Please try again later.'

The protocol gives me the following messages. Here are just the relevant ones. Seems like, the server doesn't find the services + a wrong configuration.

Message: Failed to stop one or more services: [DGK5_MS.MapServer]. Could not undeploy services from one or more machines. 'Server machine '<<<servername>>>' is currently being configured by another administrative operation. Please try again later.'. Source: Admin  Code: 6572


Message: Failed to start the server machine '<<<servername>>>'. Could not start application server within stipulated time. Source: Admin Code: 6550


Message:    Service 'DGK5_MS.MapServer' not found. Check if the service exists and is started. Source: Soap Code:9503


Would be nice, to get some suggestions.
Thanks!

Attachments

Outcomes