Link to an ESRI map won't show up in my Story Map.

32
2
11-09-2016 11:47 AM
NatalieMarioni1
New Contributor III

I am putting together my first, larger Story Map about a disaster relief project my team coordinated recently between our students in Illinois and flood victims in Louisiana. I have been able to link to outside websites and even YouTube videos to enhance the story I'm putting together and add to the photos we've taken and maps I'm creating. I really want to show an interactive ESRI flood zone map put together and hosted on the government website by the parish in Louisiana where we donated items. However, whenever I add the link (http://maps.apgov.us/floodzone/?extent=-91.1447,30.0762,-90.2658,30.4261) to my Story Map (Cascade version), it's blank (see below). Can anyone help me out with what I might be doing wrong? I got the link a couple different ways using the "Share" button embedded within the map application and adding the link to the Story Map via the "Link to content on the web". Any help would be very much appreciated!!!


Thank you!

Natalie Marioni, T3G '16

nmarioni@lc.edu

0 Kudos
2 Replies
NatalieMarioni1
New Contributor III

Someone helped me out and it was an issue with loading unsafe scripts/ blocked content. But I've got it worked out, now! Thanks for the help and if anyone else runs across this issue, please send me a note and I'll give you the details of how to bypass this when trying to link to reliable sources.

0 Kudos
JosephKerski
Esri Frequent Contributor

Just saw this - yes, sometimes it is an http vs https issue, other times because the layer or map has been removed or requires a log in to ArcGIS Online, or sometimes for the reason you mentioned above (blocked content).

Thanks for sharing!

--Joseph Kerski 

0 Kudos