Trouble using CLIP with a Shapefile exported from ArcGIS Online

06-17-2015 06:59 AM
New Contributor

I used ArcGIS Online to get a buffer layer using drive times instead of the standard fixed distance circular buffer. I then exported the layer from ArcGIS Online to a folder and added the shapefile to a map i had open in ArcMap for my desktop. When i attempt to use the CLIP function it just gives me an error code of 9999999 which just says "Unspecified Error"...I can't seem to figure out what the problem is

Tags (2)
0 Kudos
3 Replies
Occasional Contributor

Hi Dylan,

Have you tried adding the layer to a blank map document and then performing CLIP? If not, please give it a try. Also, execute 'Check Geometry' tool on the layer and see if it is able to find any error.

If it is still throwing the same error, it would be great if you could upload that shapefile as a zipped attachment here such that others can take a look.



0 Kudos
Frequent Contributor

Hi Dylan, have you reprojected your shapefile to the same projection as the data you are trying to clip, using the Project tool? Often different projections can cause errors like this.

MVP Legendary Contributor

What did you use to try to clip the file you loaded?  Was it a file you have used before?  The problem may not be with the file you are trying to clip but with the file you are using to do the clipping.  Its geometry or coordinate system could be the problem as suggested for the input file, but many people forget to check the clip file.