Batch Table to Point

618
2
11-29-2011 03:18 PM
PatrickFischer1
New Contributor III
Hi everyone, i've run into an issue with batching Table to Point.
I'm dealing with about 4-5 excels in a folder, selecting the sheets I want to use, and importing them to different shapefiles. After I set everything up I click ok and arcmap or arccatalog (i've tried it in both) just close with no error message, not even the report this error to esri. Any ideas on why this is happening? I would do them 1 sheet at a time but i have 1000~ sheets to process.

I am using ArcGIS 10 no service packs installed.
0 Kudos
2 Replies
DuncanHornby
MVP Frequent Contributor
Patrick,

Gut feeling is that it's probably an Excel thing. Are all you 1000's of worksheets in a consistent  format?  I recently had a problem with Excel and it turned out to be some bizarre Asian characters in a cell that looked perfectly normal.

You don't indicate when it bombs out, has it done some processing then blows up or bombs out immediately?

If you are using ArcGIS 10 may be you could use an iterator to loop rather than batch up a tool as at least this may give you a hint at what point it bombs out at?

Duncan
0 Kudos
PatrickFischer1
New Contributor III
I did consider using iterators however it wouldn't let me give individual names to each shapefile like I can do when I batch it. We ended up doing it individually and it worked fine but batching still not working. All of my excels were formatted the exact same way with the exact same fields, no weird characters either. I didn't point out the error because it bombs out and nothing pops up even in previous processes.
0 Kudos