ARCTOOLBOX RUNNING VERY VERY SLOW (DON'T OPEN)

2798
1
04-10-2016 01:53 PM
SagarPaudel
New Contributor

HI

I am running ARCGIS 10.1 version in Windows 7 (8 gb ram). It just got some problem of running very slow (for arctool box commands) from last couple of days, before that it was running fine. My problem is related to ARC tootlbox, the menu opens fine. However, when I click in some process like clip, extract, it just open the window but never move forward from that window. I waited several times for almost half an hour but no progress. Other general processes except arc toolbox and geoprocessing works fine to some extent. Tried couple of options from users community but could not get help for the problem.  My arcgis opens fast but the problem is only related to arc toolbox and geoprocessing tools. I tried it with ARCcatalog, Arc Globe and others with same command and the same result of opening the window and just waiting. Any solution or quick fix?

Thank you for your time.

Tags (2)
0 Kudos
1 Reply
DanPatterson_Retired
MVP Esteemed Contributor

have you cleaned out your geoprocessing history (check Results window, it keeps your history).  Have you cleaned out temp folders and the like?  And this is being done in a new project I assume. 

see Viewing tool execution history—Help | ArcGIS for Desktop

perhaps you have been logging operations which will affect performance

0 Kudos