Error trying to project Modis EVI data

3660
2
03-27-2015 12:57 AM
KCLam
by
New Contributor

Hi,

I tried to batch project the MODIS EVI 250m data using model builder but there was error message:

ERROR 999999: Error executing function.

The table name is invalid.

No spatial reference exists.

The table was not found. [A2007009.h28v08.005.20070430]

Failed to execute (Project Raster).

I was trying to project MODIS EVI data with Unkown_datum_based_upon_the_custom_spheroid_Sinusoidal (Spatial Reference) and Datum: D_Not specified_based_on_custom_spheroid to DGM2000 Peninsular Malaysia.

I tried the project raster on individual Modis Evi data in Arcmap and does not faced any problem, where the file projected successfully. But I have hundreds of Modis Evi to batch project. Does anyone know how to solve this problem with the model builder?

Thanks,

Lam

0 Kudos
2 Replies
DanPatterson_Retired
MVP Esteemed Contributor

What do you have so far?  Have you tried to devise a batch project model?  have you examined the basic tool parameters and tried to set it for batch mode.  you haven't provided much information about anything except you are getting errors and you want a solution.  Provide some attempt at a solution so that it can be examined

0 Kudos
KCLam
by
New Contributor

Ok..found the problem due to long output file name (using default input name), change the output name to short name solve the problem.

Cheers.

0 Kudos