Active X not safe pop up

618
2
03-27-2017 09:40 AM
YangyiWu
New Contributor

Active X not safe pop up when opening any tools in arctoolbox. Tried to configure my security level in internet options, but does not work.

Do I need to close my windows defender?

Like this one:

Tags (1)
0 Kudos
2 Replies
JayantaPoddar
MVP Esteemed Contributor

Open Internet Explorer > Internet Options > Security Tab > Ensure security level is Medium-High. Click on "Custom Level" button.

Disable "Initialize and script ActiveX controls not marked as safe for scripting" in Security Settings of Internet Options (Internet Explorer).

Does the issue persist or any other issue come up?



Think Location
RebeccaStrauch__GISP
MVP Esteemed Contributor

here is a knowledge base article Problem: Issues with ActiveX controls when launching ArcMap 

Also, make sure you browser is compatible with the ArcGIS version you are using (you didn't mention the version for either).   

There are quite a few other ActiveX related threads that might also be of help, but many of the comments are version specific.