ArcGIS Web AppBuilder Questions

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Latest Activity
Sort/Filter :
POST
I created a python script tool and exported it as a web tool to use in the geoprocessing widget. It converts a select...
GeoRenewable
by GeoRenewable New Contributor II
in ArcGIS Web AppBuilder Questions Last Updated Wednesday
0 1
0
1
85
POST
I posted last week about the attribute table no longer working since the update here:https://community.esri.com/t5/ar...
ericsamson_tract
by ericsamson_tract New Contributor III
in ArcGIS Web AppBuilder Questions Last Updated Tuesday
1 1
1
1
82
POST
I am using ArcGIS Enterprise 10.9.1 and have configured an application developed in Web AppBuilder. I consulted the d...
Luiz_RobertoArueira_da_Silva
by Luiz_RobertoArueira_da_Silva New Contributor III
in ArcGIS Web AppBuilder Questions Last Updated Tuesday
1 0
1
0
71
POST
Hi all, I had a web app published of an erosion map I made for UVM but the link to share this web app now links to Wa...
UVMTemp1
by UVMTemp1 New Contributor
in ArcGIS Web AppBuilder Questions Last Updated a week ago
0 4
0
4
136
POST
Hey all, Wondering if anyone else has been experiencing this. Both in my custom WAB applications and ones made from A...
ericsamson_tract
by ericsamson_tract New Contributor III
in ArcGIS Web AppBuilder Questions Last Updated Tuesday
1 1
1
1
125
POST
Hello! I am currently trying to develop a web app or survey that will allow people within my organization to upload a...
PeterOskam
by PeterOskam New Contributor
in ArcGIS Web AppBuilder Questions Last Updated 2 weeks ago
0 3
0
3
167
POST
The print widget in our ArcGIS Online WebApp Builder app stopped working.  It does not work for any  format or any la...
SaraFrankenfeld
by SaraFrankenfeld New Contributor III
in ArcGIS Web AppBuilder Questions Last Updated 3 weeks ago
0 2
0
2
161
POST
Hello;I am developing a widget with Webappbuilder (WAB) and the ArcGIS 3X API.  This widget needs to get the features...
ARROCAL
by ARROCAL New Contributor
in ArcGIS Web AppBuilder Questions Last Updated 3 weeks ago
0 0
0
0
97
POST
I have an out-of-the-box Web AppBuilder app in Portal (Enterprise 11.2) with a web map with no layers except for a cu...
ColForbin
by ColForbin Occasional Contributor
in ArcGIS Web AppBuilder Questions Last Updated 3 weeks ago
0 0
0
0
60
POST
I have an out-of-the-box Web AppBuilder app in Portal (Enterprise 11.2) with a web map with no layers except for a cu...
ColForbin
by ColForbin Occasional Contributor
in ArcGIS Web AppBuilder Questions Last Updated 3 weeks ago
0 0
0
0
58
POST
Hello Team,We are using the <Map> Component from the @esri/react-arcgis library and it has the properties like viewPr...
HariKrishnaInukollu
by HariKrishnaInukollu New Contributor II
in ArcGIS Web AppBuilder Questions Last Updated a month ago
0 0
0
0
121
POST
Does the edit widget no longer have buttons?Old app made by someone elseNew app made by me 
BrandonPrice1
by BrandonPrice1 Occasional Contributor
in ArcGIS Web AppBuilder Questions Last Updated 06-12-2024
0 0
0
0
151
POST
Hello, I am having issues when publishing a map image, where multiple pop-up elements are not correctly displaying wh...
NigelGriffiths
by NigelGriffiths New Contributor II
in ArcGIS Web AppBuilder Questions Last Updated 05-28-2024
0 0
0
0
177
POST
Hello,I am having problems with my web app time slider widget NOT updating its time slider to include new data.My set...
EdX1
by EdX1 New Contributor III
in ArcGIS Web AppBuilder Questions Last Updated 06-02-2024
0 1
0
1
350
POST
I am trying to pass one location from one app to another. I have the following code:var url = "https://myportal/porta...
Scott_Shenberger
by Scott_Shenberger New Contributor II
in ArcGIS Web AppBuilder Questions Last Updated 05-22-2024
0 2
0
2
274
158 Subscribers