UN Offline Web Maps. Cannot extract a null row value. Call is null to check

154
0
01-27-2021 02:16 AM
by Anonymous User
Not applicable

I get this error "Cannot extract a null row value. Call is null to check." when trying to submit an edit from a webmap that has been taken offline after I enable Sync | Create a version for each downloaded map.  I am Just using the water device layer from the Latest water Model the UN is not in the web map.  Pro 2.6.2 Enterprise 10.8.1, Service Packs 1 and 2 for the UN.   

I can submit an edit when connected but get the error when downloading the map to my device.  I have tested in both Collector Aurora and Field Maps with the same result.

Any suggestions on what to check next?  I thought it was originally an attribute rule, but disabled all.  I also created a new UN with no rules.  In the web map I tried to allow all required fields that are not editable in Pro, Subnetwork system names, tier configurations etc. to be editable.  My feeling is that somehow these fields are required, but they are not being updated to their default values when downloaded to my device.

Thanks.

0 Kudos
0 Replies