missing Electric Utility Network Layer (id 950) in the latest release of Electric Asset Package release 3.2?

308
4
Jump to solution
10-06-2019 07:21 PM
ManojPatil
Esri Contributor

John Alsup‌ 

Remi Myers

Michael Miller

Is it a bug or due to missing Electric Utility Network Layer (id 950) in the latest release of Electric Asset Package release 3.2?

I don't see Electric Utility Network Layer within the Electric Network Editor v3.2 ArcGIS Pro project.  

  •  The Trace Locations are grayed out as shown below -

  • The View Associations throwing below error -

Regards,

Manoj

0 Kudos
1 Solution

Accepted Solutions
ManojPatil
Esri Contributor

Michael Miller

Yes, now it is working fine.

Deleted previous geodatabase created in my first attempt and I started from scratch.

Manoj

View solution in original post

0 Kudos
4 Replies
MikeMillerGIS
Esri Regular Contributor

You are now required to add the UN layer to the editing map.  Details can be found here.

Deploy the network editor—ArcGIS Help | ArcGIS Solutions for Electric 

We forgot to add this note to the release notes.

0 Kudos
ManojPatil
Esri Contributor

Michael Miller

Thanks, I will check and let you know soon. 

Daniel Simo‌ 

ManojPatil
Esri Contributor

Michael Miller

Hi Mich, I followed the steps as per the link you have provided, but as reported I  can see the Trace Location tools are still showing disabled. anything I am missing?

0 Kudos
ManojPatil
Esri Contributor

Michael Miller

Yes, now it is working fine.

Deleted previous geodatabase created in my first attempt and I started from scratch.

Manoj

0 Kudos