Select to view content in your preferred language

Survey123 Error managing Templates - "An error occurred whilst saving the report template."

490
3
06-20-2022 04:04 PM
JordanFuhrmann
New Contributor III

Having issues saving report templates in Survey123.

I've tried my existing templates as well as the sample templates, but the same error occurs when saving.

JordanFuhrmann_0-1655766232618.png

Anyone know why this error is occurring?

3 Replies
ZacharySutherby
Esri Regular Contributor

Hello @JordanFuhrmann

Does your survey reside in ArcGIS Online or ArcGIS Enterprise? If possible would you be able to share your XLSForm for testing on our end? 

Thank you,
Zach
0 Kudos
DevinBoyle_USFS
New Contributor

I'm also receiving this same error. Occurs when selecting Individual record, Summary, or Combined template.

Survey resides on AGOL and was originally published from s123 connect (3.14). https://arcg.is/1CLX1C1

0 Kudos
DevinBoyle_USFS
New Contributor

We were able to solve this problem.

Manually created a word doc form, loaded form into s123 manage template. Was now able to run the error report. This is where the FieldTypeString error now appeared. Bind types: syntax changed for Date and Text.

After removing or changing the the values/syntax in the Bind field, the error went away. 

0 Kudos