Survey123, blank surveys on iOS

246
2
03-08-2022 06:49 AM
by Anonymous User
Not applicable

Hi All,

Having an issue with two users of Survey123 within my organization. Both users are getting blank surveys, screenshot below. All of their Surveys within the organization are blank. Oddly enough, I am not able to reproduce the error on my iPhone. 

IMG_0733.jpg

So far, we've tried updating the app and restarting the app without success. One of my fieldworkers has ~50 surveys in his outbox he needs to submit. I am a little concerned about deleting the app and reinstalling it. Will that cause him to lose the surveys? Any ideas on how to fix this.

-Jim

2 Replies
MapperJim
New Contributor II

Recently upgraded to 3.14.xx? I'm getting the same. Worked just fine before field folks started upgrade to the new version.

ESRI! HELP!!

0 Kudos
MapperJim
New Contributor II

Here's 2 screen shots from today, same record. The first is S123 v3.12, the other v3.14. For some reason, it is not reading / displaying all of the fields. HELP!

S123 v3.12.

MapperJim_0-1646841217414.jpeg

S123 v 3.14

b8bf220e-e60f-4abc-93ab-ead8671319cb.jpg

0 Kudos