Report template error: The end tag ${/} is unopened.

09-07-2022 06:51 AM
New Contributor III

Why does report syntax have to be so difficult!? I just know this is going to be a silly solution!

I am creating a report for inspections done in Survey123 and I keep receiving this error every time I try and upload my template:


My template includes a summary section followed by individual records. To try and isolate the problem, I copied each section into a new word document and tried to upload just the summary section as a template, and just the individual section as a template. Guess what... they both worked on their own! So I'm not sure why they aren't working together in one document.

I am attaching my report template. Any help is appreciated! 


0 Kudos
1 Reply
New Contributor

Hi Kristin, We ran into the same error recently and the 10/31/22 Survey 123 browser upgrade appeared to resolve our issue. Not sure if you've tried running this report again since Halloween, but am curious to see if that was the fix for you too. 


0 Kudos