Problem with Publishing a Survey: Code 499, Gateway Time-out

469
3
05-04-2021 06:10 AM
KarimKorbane
New Contributor II

Dear community,

 

I am faced with the following error (Code 499) when publishing a survey: "Error transferring https://survey123.arcgis.com/api/xform2webform-server replied: Gateway Time-out". 

 

With trial and error, I was able to identify that removing all choice filters from the survey has solved the problem. Has anyone faced the same issue and was able to solve it? 

 

Thank you. 

3 Replies
CarynNezatUSDA
New Contributor II

Error Code 499 - Gateway Time-out - Esri Community

This is a similar question we are having. I am not able to remove the choice filters in our survey so that would not be a suitable work around for us. 

MackenzieCollins
New Contributor II

I just found that if I turned off "create a web form" and "create a web map" in the publishing options my update went through without needing to remove any choice filters. Not sure if it was just one of those options but that's what worked for me!

CarynNezatUSDA
New Contributor II

Turning off the create webform only worked for me.

 

0 Kudos