First page of repeat blank on edit

435
1
05-12-2022 07:43 AM
MelissaKimble
New Contributor

Hello,

I have a survey that has been working fine up until the most recent Survey123 update. When editing a record from the inbox, the first page of a repeat is blank (s123_v3_14_255_iphone.png, s123_v3_14_255_android.jpg). All pages after the first page populate with content - so it's only the first page that's affected. With older versions of Survey123 (e.g., v3.9.149, s123_v3_9_149_windows64.png), all repeats populate with no issues. I tried finding downloads to the older versions of Survey123 for windows, but they seem to be unavailable. So it seems I'm stuck trying to troubleshoot this issue. I've tried moving the 'query' parameter from the beginning/end of "allowUpdates=true". One post recommended adding "query=1=1", which I had no success with. The survey we use is also attached (example_survey.xlsx). Any suggestions/feedback would be greatly appreciated!

Thank you!

 

Tags (3)
0 Kudos
1 Reply
AnnelieseMyers
New Contributor

Did you ever find a solution to that issue? I'm running into that with only one field in my survey. 

0 Kudos