Select to view content in your preferred language

Exporting to Excel only exports 1 survey response.

02-03-2021 09:14 AM
New Contributor

Hello, I am having an issue where when anyone uses the shared link to view results and tries to export them via Excel, it only downloads the first result posted and no others.

All of the data can be downloaded by entering the survey without the shared link, but it is weird that it would be any different. Is there any setting for this or is this a strange bug?

Note: I have tried selecting and unselecting different records to export but it is always the first result even if I selected others. 

0 Kudos
2 Replies
Esri Notable Contributor

Hi. I tried to reproduce the behavior you describe without much help. 

I wonder if the problem relates to permissions in your survey stakeholder view. For example, is access to records limited to those owned by the logged in user? Is export enabled in the layer view?

0 Kudos
Occasional Contributor II

Did you ever figure this out?

0 Kudos