Cannot log into Survey123 website using Enterprise URL

485
2
02-23-2022 04:03 PM
dmunro_esriau
New Contributor II

Hello,

I've installed an Enterprise Base Deployment ono a single site machine (10.9.1).

I want to be able to use Survey 123 to publish forms and feature layers onto my portal.

I've followed the steps outlined in the following document: Use Survey123 with ArcGIS Enterprise—ArcGIS Survey123 | Documentation

It advised me to sign in to my portal in the Survey123 website, browse to the following URL in my browser, with the provided example portal replaced with my own portal's URL:

https://survey123.arcgis.com/?portalUrl=https://exampleportal.esri.com/arcgis.

I've replaced the example URL with my Portal's URL and it changed to the following:

dmunro_esriau_1-1645660540731.png

However, when I sign into the site, it comes up with the following message:

dmunro_esriau_2-1645660625687.png

I've been able to download Survey 123 Connect, connect to my Portal, and publish forms/feature layers there, but can't seem to access the website.

I've tried troubleshooting by following the steps in this document: Error: The survey does not exist or is not accessible (esri.com)

I've removed all he duplicate HTTP response headers from Portal and Server web adaptors but still coming up with the error.

Has anyone encountered this issue?

 

0 Kudos
2 Replies
abureaux
MVP Regular Contributor

Try again today? Esri released a server update that caused a lot of issues yesterday. They tried rolling back from 3.14 to 3.13, but a lot of issues remain. They are actively working on the issue.

I am finding I have better luck accessing the web service today, but reporting is still down for at least half of my surveys.

https://community.esri.com/t5/arcgis-survey123-questions/the-survey-is-not-accessible-or-does-not-ex...

0 Kudos
ZhifangWang
Esri Regular Contributor

Hi @dmunro_esriau ,

Thanks for your feedback. We have applied an fix to the latest February update, you should be able to access surveys like before.

 

Please let us know if you still observe issues.

0 Kudos