Storymap is viewable, but when I go to edit it states "there seems to be an issue, story builder cannot be loaded"

575
5
04-24-2023 11:07 AM
WetlandMan
New Contributor III

Screenshot 2023-04-24 143117.jpg

I'm trying to edit a storymap that has been published and gone live. It is working as a normal storymap but it does not allow me to edit the storymap. The error reads "Hmm...there seems to be an issue The story builder can't be loaded." with a link to storymaps home.

 

any help would be appreciated.

5 Replies
AbbyE_Esri
Esri Contributor

Hi @WetlandMan

I'm sorry you aren't able to edit your story. A couple of follow-up questions:

Are you also unable to edit any of your other published stories, or are you only seeing this error on this published story?

Have you attempted to clear your browser cache, or edit this story in other browsers?

Thanks,

--Abby

0 Kudos
WetlandMan
New Contributor III

Just this storymap only. I've tried clearing the cache, a different browser, incognito mode, a different machine altogether... same result.

GIS_Fox
Occasional Contributor III

We've seen this intermittently since April this year as well, hard to pin down and cache clearing doesn't help.

Thanks,

Jansen Lyons - Records and GIS Section - Public Works - City of Rio Rancho, NM
0 Kudos
DavidDaveNovak
Esri Contributor

Dear @AbbyE_Esri and @OwenGeo 


I am currently solving the same problem with a customer that is described in this article.

Previously everything was fine, they just needed to add a few maps but suddenly it stopped working.

The Storymap status is still as draft.

In other Storymaps this same data works.

For one particular Story Map, they cannot open its editing. They can only show a preview.

They have tried copying, and ArcGIS Online Assistant tools (both, PS and normal).

They have tried another browser and deleted caches and cokies

None of this has helped so far.


I am now taking the case up with Esri Technical support, of course.
But since it is very urgent, I would appreciate some quick advice if there is any way to fix it.
When we don't have the possibility to download Draft JSON.
Unfortunately I can't think of another way to fix the story. We know from the past that communication within the Community can be very beneficial.
The customer would really hate to create the story again. Not much time for that either unfortunately.
We would be glad for any help here as well.

Thank you.
Sincerely,

David "Dave" Novak

 

0 Kudos
PeterBruce-Iri
New Contributor

Hi  @AbbyE_Esri@OwenGeo and DavidDaveNovak 

I have the same problem. I tried the incognito option but still get the error message. Have there been any fixes since Dave's comment?

regards,

Peter Bruce-Iri

0 Kudos