Sychronize Offline Features Error

986
7
01-21-2020 06:08 PM
MPC_KineticGIS_Department
Occasional Contributor

I have been trying to work out what is happening with syncing a hosted feature layer in ArcPro 2.4.3.

SO the workflow I have been using is very simple:

  1. Open new Map
  2. Add The hosted feature service from ArcGIS Online
  3. click download map
  4. make edits to data
  5. press sync

So sometimes I end up running into a road block when either downloading the service or syncing the data back.

I get the error

Where do we get more information about this error?

I can't find anything its a ArcGIS Online hosted service so there are no server logs.

Is there a location in ArcPro where info about why would be saved?

currently its just keep trying holding your toungue a different way and hoping something works.

0 Kudos
7 Replies
MarieLandis1
New Contributor II

Same problem here in ArcGIS Pro 2.5.1. There are two of us working on the same hosted feature service, using the same version of Pro. Another problem we are having, when we are successfully able to sync, is we get a "Syncing offline data" box with the blue timer bar that just runs and runs and runs and never does anything. The data does sync, but Pro is frozen and we have to exit through the task manager.  

0 Kudos
DominicMarcanio
New Contributor II

I am getting the exact same error using the same method you are using but I am now running ArcGIS Pro 2.8.0. Just a blank map with a hosted feature service downloaded for offline editing. It worked last week, but now when I make edits to a related table, the sync fails with the exact same error message. Were you ever able to find a solution to this error?

0 Kudos
MatthewCriel
New Contributor III

I get the error also. Running ArcPro 2.8.0

0 Kudos
HenryWhitenack
New Contributor II

Has anyone been able to find a resolution with this issue? I'm encountering it as well on ArcPro 2.7.3.

0 Kudos
LenOlyott1
New Contributor III

Experiencing the same issue on Pro 2.8. I am sure this worked fine before. Will try in ArcMap and see if I have the same issue. Other issue is dropping of attachments when synching to an AGO Hosted Feature Layer. Following a technical article, I went the download, append local and sync route.

0 Kudos
GB_-_KatyGulley__GISS_
New Contributor

Same problem here... running 2.7, and just recently switched to working on the One-drive. Did anyone have any resolutions? 

0 Kudos
CarsonG
New Contributor III

Has there been any solution as to finding what error is being shown when the above error occurs?