Locate not working.

877
7
04-12-2018 12:45 PM
Highlighted
Occasional Contributor

As of today the Locate tool in ArcGIS Pro has stopped working for myself and coworkers.  I took a look at the settings of the tool and the ArcGIS World Geocoding Service is grayed out and cannot be activated.  Strangely enough the tool will become active if I sign out of my organizational account, as soon as I sign back in it deactivates.  Any help on this would be appreciated.

Tags (2)
Reply
0 Kudos
7 Replies
Highlighted
Regular Contributor

Any luck??  I am having a similar issue:  https://community.esri.com/message/763889-locate-not-working 

It always seemed to have worked before.

Reply
0 Kudos
Highlighted
Occasional Contributor

No luck so far.

Reply
0 Kudos
Highlighted
Esri Notable Contributor

bulla_b‌ and MMSD_GIS‌ I wanted to check in to see if the issue is resolved.

It looks like you both commented on the 12th and 13th.  As far as I can tell from our side, this should be fixed, but please let us know if that is not the case.

Thank you.

Reply
0 Kudos
Highlighted
Occasional Contributor

Hi Kory Kramer, I am still unable to use the ArcGIS World Geocoding Service.

Thanks

Dan 

Reply
0 Kudos
Highlighted
Regular Contributor

I believe the issue for my case is on my end.  We are going to Index the attribute I am trying to 'locate' and see if that helps.

But....today when I opened ArcPro I did get the message about not being able to use the ArcGIS World Geocoding Service.  I never use it, so not a big deal to me, but just thought I would mention it.

I have opened ArcPro many times today, and it only happened once.

Reply
0 Kudos
Highlighted
Esri Notable Contributor

Thanks for the response guys.  I've been in touch with the geocoding team and they are aware of an issue and are working to address that.  I will circle back with any updates that I get but in the meantime, please hold tight.  I apologize if this has disrupted your workflow.

Highlighted
Esri Notable Contributor

Hi Dan.  I wanted to check in again on this.  We were aware of an issue last week but all issues should have been addressed on Thursday or Friday of last week.  Therefore, if you are still unable to use the World Geocoding Service, please create a case with technical support to investigate the issue.  Thank you!

Reply
0 Kudos