Javascript Alert when using the Explore tool

08-20-2021 08:20 AM
Labels (1)
New Contributor II


I get this Alert whenever I try and use the Explore Tool.  The resulting popup has the feature listed but no attributes.  Repair and Re-install of ArcGIS pro didn't help.  Any ideas?






Tags (2)
0 Kudos
4 Replies
New Contributor

I have the same problem. This happens for a file geodatabase feature class and a feature layer from a external ArcGIS Server. No attributes are displayed.

Occasional Contributor II

I am having this same problem.  I am teaching an Intro to GIS course using ArcGIS Pro in the classroom for the first time.  I do not get this error message when using the Explore tool to click on a feature on my home computer, but it is happening on my campus computer.  This is going to screw up my demonstration in class tonight...

I am using data from the Esripress book "Getting to Know ArcGIS Pro 2.6".


0 Kudos
New Contributor

I am getting the same error on a fresh install of ArcGIS Pro on a new computer.  Tried a repair and a reinstall but no change.  I'm taking a college Intro to GIS course and my instructor doesn't have any other recommendations.  Can't find any other references to this problem through Google or on this forum.  

0 Kudos
New Contributor II

This now works again upon upgrading to Arcgis Pro 2.90